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General 

The automated Plan and Profile Sheet tools provide a flexible, yet productive method of generating plan 
and profile sheets. Based on user-defined parameters and sheet sizes, the software places sheet borders 
into the master design file based on the geometrics of a specified alignment or profile. Then the designer 
has the option to modify the sheets by adjusting the size, or moving them to a new location. Once the 
sheets are in the desired location, the designer may generate separate sheet files.  The application 
automatically attaches all reference files and sheet border cells.  
 
The plan and profile sheet definitions are stored in a sheet library named MDOT_P&P_Sheet_Lib.psl.  It is 
automatically attached to the Plan Sheet Layout tool and supports plan sheets, profile sheets, combined 
plan and profile sheets at 40x scales (40 scale, 80 scale) and 50x scales (50 scale, 100 scale, etc). 
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Profile Sheets 

This workflow details the process of creating profile sheets for a desired project. To utilize the following 
tool, a project must be set up in the Project Manager and a profile must be stored and displayed utilizing 
the Draw Profile tool. For information regarding setting up Project Manager, see Workflow – GEOPAK_1 – 
Project Manager. For information regarding displaying existing and proposed profile information, see 
Workflow – GEOPAK_4 – Vertical Geometry. 

Profile sheets are created from the profile base file that includes the full limits of the vertical geometry as 
well as all offset profiles that will be displayed on the sheets. The MDOT standard profile sheets split the 
sheet into three main sections – Left Side Profiles, Centerline (On-Alignment) Profiles and Right Side 
profiles. In addition, strip grades for the existing and proposed elevations at the centerline (or alignment 
location) are shown at the bottom of the sheet. In the profile base file, each of the offset profiles and 
profile on alignment are drawn in the same cell, so to accomplish the split the base file is attached to each 
profile sheet multiple times, and level controls determine what is shown in each portion of the sheet. 

Sheets are created by first generating sheet clip boundary shapes within the profile base file, which then 
are clipped into MDOT Sheet Borders. Utilizing this process will automatically reference the profile base file 
into the ports noted below, as well as label the sheets with the correct elevations on the vertical axis. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Port 2 – Left Side Profiles 

Port 1 – On-Alignment Profiles 

Port 3 – Right Side Profiles 

Port 4 – Strip Grade Elevations 

Automatic Vertical 
Scale labeling 

https://mdotjboss.state.mi.us/SpecProv/getDocumentById.htm?docGuid=51e70743-50fb-4d84-9988-a4f6a3a74aa3&fileName=Workflow%20-%20GEOPAK_1%20-%20Project%20Manager.pdf
https://mdotjboss.state.mi.us/SpecProv/getDocumentById.htm?docGuid=51e70743-50fb-4d84-9988-a4f6a3a74aa3&fileName=Workflow%20-%20GEOPAK_1%20-%20Project%20Manager.pdf
https://mdotjboss.state.mi.us/SpecProv/getDocumentById.htm?docGuid=4cdcbd52-65a0-4ab7-8727-362c33469d49&fileName=Workflow%20-%20GEOPAK_4%20-%20Vertical%20Geometry.pdf
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Creating Sheet Clip Boundary Shapes 

The profile sheet layout tool utilizes boundary shapes that are created in the profile base file to determine 
the limits shown on each sheet. Profile sheets must coincide with the plan sheets that were created for the 
project. Make note of the sheet scale, station limits and any modifications made to the plan sheets to 
ensure that the profile sheets share the same limits during creation. 

1. In the profile base file, open the Project Manager (GEOPAK  ROAD  Project Manager) and 

select Plan & Profile Sheets 

 

2. In the Select Run dialog, create a new run by selecting Run > New. 

 

 

 

 

 

 

 

NOTE: Do not select or 
edit the default Untitled 
run. Create a new run or 
edit an existing run for this 
process. 
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3. Enter a Run Name in the dialog with no spaces. If desired, enter a description for the run then 

select OK. 

 

 

 

 

 

4. Select the New Run Name created in the previous step and select OK.  

 

 

 

 

 

 

 

 

5. In the Plan Sheet Layout: MDOT_ P&P_Sheet_Lib.psl dialog box select the profile sheet that 
corresponds to the sheet scale desired for the project.  
 

6. Enter the sheet scale in the input box next to the profile sheet selection. 

 

 

 

 

 

 

 
NOTE: The profile sheets must be set to the same scale as the corresponding plan sheets for the 
project. 
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7. Open the Sheet Layout Settings by selecting Settings  Sheet Layout. 

 

 

 
 
 

8. In the Sheet Layout Settings dialog verify according to the following information and close the 
dialog by selecting the red X in the top right corner. 

 
 
 
 
 
 
 
 

• Sheet Layout Progression: Selection to layout sheets from Left to Right or Right to Left. MDOT 

standard is Left to Right. 

• Profile Pair Stepping: Applies to profile sheets only, if ON, allows the profile to be stepped with 

multiple elevation ranges on a sheet. 

• Sheet View Attributes: determines how the sheet view will be designated during the creation 

process. Select Use Current Design File. This will retain the references and level displays of the 

file the sheets are created from. 

 
NOTE: Motif files are no longer utilized for sheet layout purposes, do not select this option for the 
Sheet View Attributes. 
 

9. Open Sheet Composition by either going to Tools>Sheet Composition or select the Sheet 

Composition icon ( ) on the Plan Sheet Layout dialog box. 
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10. In the Plan Sheet Layout: Sheet Composition dialog box modify the selections based on the 
following information, close the dialog by selecting the red X in the top right corner. 
 

• Clip Options: Select By Station Range: 
Radial. 

• Maximum Drawing Area: Notes the 
maximum area of the sheet based on the 
identified sheet scale per port. 

• Horizontal: Determines the outside 
spacing of the sheet clip from the sheet 
border horizontally allowing space for 
labeling on the sheet. This will 
automatically adjust based on the input in 
the Station Range option. 

• Vertical: Determines the spacing of the 
sheet clip from the sheet border vertically. 
For Profile sheets set to 0. 

• Station Range: Enter the preferred station 
range for the selected sheet scale. This 
value must match the station range 
utilized for the plan sheets. 

• Active Drawing Area: Notes the size of the 
clip that will be created per port. 
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11. Open Sheet Layout by either going to Tools>Sheet Layout or select the Sheet Layout icon ( ) 

on the Plan Sheet Layout dialog box 

 

 

 

 

 

 

 

12. In the Plan Sheet Layout: Layout Settings dialog box verify the correct GPK number is noted in the 

Job: field.  

 

13. Set the dropdown to Multiple Sheets. 

 

 

 

 

 

 

 

 

 

14. Double click Port 1 to open the Plan Sheet Layout: Profile() dialog box. 
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15. In the Plan Sheet Layout dialog, select the 
appropriate proposed profile and alignment 
that corresponds to the profile cell in the 
Profile and Chain selections, respectively. 
 

16. In the Profile Cell portion of the dialog, select 
Identify Cell. Select the appropriate profile cell 
in the DGN view, then click in the window to 
accept. 
 

17. The Station, Elevation, Horizontal Scale, 
Vertical Scale, X:, Y: and Equation treatment 
will automatically be populated after the 
profile cell has been identified. 
 

18. Select OK when complete. 
 

19. Repeat steps 14 through 18 for the remaining 
three ports listed in the Plan Sheet Layout: 
Layout Settings dialog. 
 
NOTE: All ports 1 through 4 must be filled with the correct profile, chain and cell for the sheet 
layout tool to accurately place the sheet clip boundary shapes. 
 

20. Enter the station range for the profile sheets either by manually typing in the Begin Station and the 
End Station or by selecting the corresponding Select Begin Station or Select End Station Icon. Using 
the icon will allow snapping to the alignment to select the associated station range.  
 

21. Select Layout Sheets to place the sheet clip boundary shapes in the design file. 
 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Profile sheets must coincide with the plan sheets created for the project. Ensure the station 
ranges entered matches what was used to create the plan sheets. 
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22. Sheet clip boundary shapes will be placed along the profile cell for each port identified. A visual 
representation of the ports is shown below, Ports 1-3 correspond to the sheet clips for Left, Center 
and Right profiles and Port 4 corresponds to the strip grades that will be shown on the sheet. 

 

 

23. Clicking on the sheet port will open an information window with specific information regarding the 
boundary shape. This information determines how the clip is placed and how the vertical elevation 
labeling is created on the sheet. 
 
 

 

 

 

 

 

 

 

Ports slightly modified to 
highlight each port that is placed 

Left, Center and Right (Ports 1-3) shapes 
will be placed overlapping each other 

Strip Grades (Port 4) shapes will 
be placed for the corresponding 

sheet station range 

The bottom elevation of the shape is 
stored in the element properties 

which ties to the automatic vertical 
axis labeling on the sheet 
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Modifying Sheet Clip Boundary Shapes 

The Plan Sheet Layout tool has a modification tool that can be utilized to change the characteristics of 
individual sheets that will dynamically update the remaining boundary shapes. If the designer would like to 
shift the station range shown on a single sheet, or modify the elevation of the port, for example, the 
Modify Sheets tool will adjust the remaining shapes to account for the changes. All modifications to the 
sheet clip boundary shapes must occur prior to creating the profile sheets. The boundary shapes are not 
dynamically linked to the profile sheets, so care must be taken to determine the correct sheet layout prior 
to creating the profile sheets. 

1. In the profile base file, open the Project Manager (GEOPAK  ROAD  Project Manager) and 
select Plan & Profile Sheets. 

 

 

 

 

 

 

 

 

 

 

2. In the Select Run dialog, select the run that was utilized to create the profile boundary shapes, then 
select OK. 
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3. In the Plan Sheet Layout tool, select the Sheet Modify tool by selecting Tools  Sheet Modify. 

 

 

 

 

 

 

 

 

 
4. In the Sheet Modify dialog, select the Slide Sheets Icon.  

 
5. Select the Shape dropdown to identify the sheet to modify by either selecting the sheet number 

from the dropdown or selecting the id icon, which allows the user to select a shape in the window 
to identify the sheet. The selected sheet will be highlighted in the DGN view. 
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NOTE: The following describes the available sheet modification settings: 

• Shape: Desired boundary shape to modify. 

• Slide Preceding/Following Sheets: When checked, any modifications to the selected sheet will 

update the remaining sheets. 

• Left/Center/Right Station: Defaulted values show the current sheet station at Left/Center/Right. 

Enter a new station in the selection to modify. 

• Extend: Entering a value will slide all sheets up-station by that value. 

• Bottom Elevation: Sets the bottom elevation of the shape. Modifying the bottom elevation from 
this tool will ensure that the correct value is noted in the shape which ties to the automatic 
elevation labeling on the sheet. 

• To modify the sheet characteristics graphically, select the Dynamic button after the desired tool 
and click in the MicroStation window. The user will then be able to modify the sheet by moving 
the mouse within the window. 

 

6. In the Sheet Modify dialog, select the Modify Drawing Area icon. The user can then modify the 
drawing area and station range of the selected shape. 
 

7. Once all changes have been completed to the clip boundary shapes, select Apply.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



GEOPAK – Profile Sheets    

November 2017 Edition           Page 13 of 18 
 

Creating Profile Sheets 

Once the Sheet Clip Boundary Shapes have been created and modified to the chosen layout, the profile 
sheets can be created. Verify that the profile sheet limits match the plan sheet limits prior to clipping the 
sheets, as modifications to the boundary shapes will not automatically update the sheet files once this 
operation is complete. 

1. In the profile base file, open the Project Manager (GEOPAK  ROAD  Project Manager) and 
select Plan & Profile Sheets. 

 

 

 

 

 

 

 

 

 

 

2. In the Select Run dialog, select the run that was utilized to create the profile boundary shapes, then 
select OK. 
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3.  In the Plan Sheet Layout dialog box, open Sheet Clip by either going to Tools>Sheet Clip or select 

the Sheet Clip icon ( ) on the Plan Sheet Layout dialog box 

 

 

 

 

 

 

 
4. The Plan Sheet Layout: Clip Sheets dialog box will appear. Populate the dialog based on the 

following, then select Process Sheets. 
 

• Directory: Enter the desired folder to store 
the sheets by selecting the magnifying 
glass icon. 

• Sheet Name Prefix: The tool will 
automatically number the sheets. Enter 
the sheet name prefix based on MDOT 
standard naming conventions. 

• Orientation: Enter Rotate View.  

Do NOT select Rotate Reference. Rotating 
the reference will break the Geo-
Referencing of the base files. 

• Sheets per File: Enter 1. 

• Model: Set to Active. 

• Sheet Range Begin/End: Select the range 
of sheets to create. 

• Labels and Annotations: Leave blank. 

 

5. After selecting Process Sheets, the sheets 

will be created and stored in the selected directory.  
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Sheet View Filters 

Sheets that are created utilizing the previous process will be stored in the selected directory and will have 
the selected MDOT sheet border placed in the file. When the sheet border is placed, all levels in the sheet 
border cell are on by default. The Sheet View Filters provide a process to quickly update the levels based 
on the sheet type.  

In addition, the profile base file is referenced into the sheet multiple times to show the Left, Center and 
Right side profiles. The Sheet View Filters can be utilized to update the levels for section of the profile 
sheet. 

1. Open a profile sheet that was created using the Plan and Profile GEOPAK process. All levels in the 
sheet border cell will be on. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. Open the Sheet View Filters from MDOT Tools. (MDOT Tools  Sheet Tools Sheet_View_Filters) 
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3. The Level Display window will open with the available sheet view filters. First, the sheet border 
levels will be updated by selecting the sheet name in the target tree, then selecting the applicable 
sheet view filter. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. The center port will be updated next, select the first reference under the target tree, then select 
the Profile – Center sheet filter.  
 

 

 
 

 

 

 

 

 

 

 

 



GEOPAK – Profile Sheets    

November 2017 Edition           Page 17 of 18 
 

5. The left port will be updated next, select the second reference under the target tree, then select 
the Profile – Left sheet filter.  

 

 

 

 

 

 

 

 

 

 

 

6. Repeat this process for the Third and Fourth reference in the target tree. The third corresponds to 
the Right profile and the fourth corresponds to the Strip Grades. Verify the sheet levels have been 
set accordingly.  
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7. Once the desired levels are visible, select Save Settings from the File dropdown to save the view 
characteristics. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Repeat this process for the remaining sheets. 
 

Technical Support 

Please email any questions, issues or problems associated with this document to: 
 
MDOT-EngineeringSupportTraining@Michigan.gov 
 
Additional Design Services Help and Support can also be obtained through the following email resources: 

MDOT-BridgeDesignSupport@Michigan.gov – For help with bridge design software, cells, levels, and 
workspace tools. 
MDOT-Drainage-Utility@Michigan.gov – For help with GEOPAK Drainage, drainage cells and other 
subsurface utility modeling tools. 
MDOT-CaddSupport@Michigan.gov – For help with cells, levels, line styles, dimensions, and other CADD 
and workspace tools. 
MDOT-RoadwayModelingSupport@Michigan.gov – For help with roadway modeling, modeling templates, 
civil cells and workspace tools. 
MDOT-Survey_Support@Michigan.gov – For help with survey data, workflows and processes. 
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